<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Tricks for Side-Stepping the Inner Critic - Cheryl Reif Writes</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Inner Critic is the bane of every writer&#8217;s existence. In my case, she pops up occasionally to interrupt perfectly good writing flow with a host of doubts and complaints&#8230;constructing a real barrier to productivity. Like most writers, I have only a limited amount of time to spend at the page. The last thing I [&hellip;]"/>
<meta name="twitter:title" content="Tricks for Side-Stepping the Inner Critic - Cheryl Reif Writes"/>
<meta name="twitter:site" content="@CherylRWrites"/>
<meta name="twitter:creator" content="@CherylRWrites"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Cheryl Reif Writes &raquo; Feed" href="http://www.cherylreif.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cheryl Reif Writes &raquo; Comments Feed" href="http://www.cherylreif.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cheryl Reif Writes &raquo; Tricks for Side-Stepping the Inner Critic Comments Feed" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.cherylreif.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='coupg_admin_style-css'  href='http://www.cherylreif.com/wp-content/plugins/content-upgrades-pro/res/coupg_acss.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-pro-theme-css'  href='http://www.cherylreif.com/wp-content/themes/beautiful-pro/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.cherylreif.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.cherylreif.com/wp-includes/css/dashicons.min.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CRaleway%3A400%2C500&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.cherylreif.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://www.cherylreif.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.cherylreif.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.cherylreif.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7871940-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.cherylreif.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.cherylreif.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.cherylreif.com/wp-content/plugins/thrive-visual-editor/editor/js/compat.min.js?ver=1.101.11'></script>
<script type='text/javascript' src='http://www.cherylreif.com/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.cherylreif.com/wp-content/themes/beautiful-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cherylreif.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cherylreif.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.11" />
<link rel='shortlink' href='http://wp.me/p28can-y2' />
<link rel="Shortcut Icon" href="http://www.cherylreif.com/wp-content/themes/beautiful-pro/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://www.cherylreif.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #8CD3F0 !important; border-radius: 3px; color: #ffffff !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #e5554e !important; color: #ffffff !important; }</style><style type='text/css'>.custom-background .site-header-banner { background: url(http://www.cherylreif.com/wp-content/uploads/2014/09/banner-edited.png) #ffffff no-repeat right scroll; } </style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tricks for Side-Stepping the Inner Critic" />
<meta property="og:url" content="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/" />
<meta property="og:description" content="The Inner Critic is the bane of every writer&#039;s existence. In my case, she pops up occasionally to interrupt perfectly good writing flow with a host of doubts and complaints...constructing a real ba..." />
<meta property="article:published_time" content="2008-09-21T15:00:00+00:00" />
<meta property="article:modified_time" content="2011-10-12T15:02:33+00:00" />
<meta property="og:site_name" content="Cheryl Reif Writes" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CherylRWrites" />
<meta name="twitter:card" content="summary" />
</head>
<body class="single single-post postid-2110 single-format-standard custom-background content-sidebar beautiful" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.cherylreif.com/">Cheryl Reif Writes</a></p><p class="site-description" itemprop="description">Get out and get creating!</p></div><aside class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main" class="menu genesis-nav-menu"><li id="menu-item-6263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6263"><a href="http://www.cherylreif.com/about_cheryl_reif/">Meet Cheryl Reif</a>
<ul class="sub-menu">
	<li id="menu-item-6275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6275"><a href="http://www.cherylreif.com/childrens-writing/awards-honors/">Awards &#038; Honors</a></li>
	<li id="menu-item-6733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6733"><a href="http://www.cherylreif.com/nonfiction-books/">Nonfiction Books</a></li>
	<li id="menu-item-6276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6276"><a href="http://www.cherylreif.com/childrens-writing/childrens-writing-clips/">Magazine Clips (Science)</a></li>
	<li id="menu-item-6274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6274"><a href="http://www.cherylreif.com/my-writing/craft-articles/">Magazine Clips (Crafts &#038; Activities)</a></li>
</ul>
</li>
<li id="menu-item-6264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6264"><a href="http://www.cherylreif.com/writer-resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-6988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6988"><a href="http://www.cherylreif.com/writer-resources/">Writer Resources</a></li>
	<li id="menu-item-6265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6265"><a href="http://www.cherylreif.com/writer-resources/symbols-for-writers/">Symbols for Writers</a></li>
	<li id="menu-item-6266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6266"><a href="http://www.cherylreif.com/writer-resources/writing-coaches/">Writing Coaches</a></li>
</ul>
</li>
<li id="menu-item-6267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6267"><a href="http://www.cherylreif.com/archives/">Archives</a></li>
<li id="menu-item-6262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262"><a href="http://www.cherylreif.com/contact/">Contact</a></li>
</ul></nav></div></section><section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Facebook Conversion Code for FB Tracking -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6020589221609', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6020589221609&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript></div>
		</div></section></aside></div></header><div class="site-header-banner"></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="breadcrumb">You are here: <a href="http://www.cherylreif.com/">Home</a> / <a href="http://www.cherylreif.com/category/uncategorized/">Uncategorized</a> / Tricks for Side-Stepping the Inner Critic</div><article class="post-2110 post type-post status-publish format-standard category-uncategorized entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Tricks for Side-Stepping the Inner Critic</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2008-09-21T15:00:00+00:00"></time> By <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.cherylreif.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Cheryl Reif</span></a></span> <span class="entry-comments-link"><a href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/#comments">2 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p>The Inner Critic is the bane of every writer&#8217;s existence. In my case, she pops up occasionally to interrupt perfectly good writing flow with a host of doubts and complaints&#8230;constructing a real barrier to productivity. Like most writers, I have only a limited amount of time to spend at the page. The last thing I want to do is spend my writing time mired in self-doubt.</p>
<p>I&#8217;ve developed a few tricks that help me&#8230;not <em>silence</em> my inner critic, but fool her. When she steps in and stalls a scene, here are some strategies I&#8217;ve used to get moving again:</p>
<ol>
<li>Gather momentum: Sometimes, all I need to do is rewrite the previous paragraph or previous paragraph to move through a trouble spot. It&#8217;s like gaining momentum to get over a bump on my bicycle. </li>
<li>Make lists: This is especially helpful when I&#8217;m trying to write a great, succint scene description. If the words won&#8217;t come, I&#8217;ll back up and start listing scene details: smells, sounds, feelings, tastes, sights, emotions evoked, first impressions, possible analogies. When I turn back to real writing, I have a pool of images from which to choose.</li>
<li>Change tense: If I can&#8217;t write the &#8220;real&#8221; text, I can fool my inner critic by writing the scene as if I&#8217;m just prewriting. I write it in the present tense, telling what I plan to write rather than worrying about final form. It&#8217;s pretty easy to change that into prose.</li>
</ol>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2110" class="share-twitter sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2110" class="share-facebook sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2110" class="share-google-plus-1 sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2110" class="share-pinterest sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2110" class="share-linkedin sd-button share-icon" href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/"
    dc:identifier="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/"
    dc:title="Tricks for Side-Stepping the Inner Critic"
    trackback:ping="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.cherylreif.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article><div class="after-entry widget-area"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-7828 post type-post status-publish format-standard has-post-thumbnail category-creativity-2 tag-brain-waves tag-busyness-and-creativity tag-creativity tag-sabotaging-creativity tag-stress-and-creativity entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/" title="The Hidden Price of Increased Productivity Every Creative Needs to Know" class="alignnone"><img width="150" height="75" src="http://www.cherylreif.com/wp-content/uploads/2015/10/Hidden_Costs_Productivity-150x75.png" class="entry-image attachment-post" alt="The hidden price of &quot;productivity&quot; every writer needs to know - www.cherylreif.com" itemprop="image" /></a><div class="entry-content"><p>You&#8217;ve probably read the same tips I have: Have a smart phone? Check Facebook while standing in line at the post office! Respond to Twitter messages while waiting for your dentist! Catch up on your news feed while sitting on the pot! For years, I thought the path to increased productivity was to squeeze in MORE&#8211;more [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7828" class="share-twitter sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7828" class="share-facebook sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7828" class="share-google-plus-1 sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7828" class="share-pinterest sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7828" class="share-linkedin sd-button share-icon" href="http://www.cherylreif.com/2015/10/19/the-hidden-price-of-increased-productivity-every-writer-needs-to-know/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-484169">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/65d044da4b64cb32f1a1341b312f7aea?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/65d044da4b64cb32f1a1341b312f7aea?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><span itemprop="name"><a href="https://Alisia2016.blogspot.fr" class="comment-author-link" rel="external nofollow" itemprop="url">AlvaroX</a></span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-08-14T15:05:02+00:00" itemprop="commentTime"><a href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/#comment-484169" class="comment-time-link" itemprop="url"> at </a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>Hi admin i see you don&#8217;t earn on your page. You can earn extra money easily, search on youtube for:<br />
how to earn selling articles</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?replytocom=484169#respond' onclick='return addComment.moveForm( "comment-484169", "484169", "respond", "2110" )' aria-label='Reply to AlvaroX'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div><div class="entry-pings"><h3>Trackbacks</h3><ol class="ping-list">		<li id="comment-5361" class="pingback even thread-even depth-1">
			<article id="div-comment-5361" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://www.cherylreif.com/2012/02/21/ten-obstacles-to-creativity/' rel='external nofollow' class='url'>Ten Obstacles to Creativity - Cheryl Reif Writes</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/#comment-5361">
							<time datetime="2012-02-21T09:02:35+00:00">
								 at 							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>[&#8230;] Tricks for Side-Stepping the Inner Critic, by Yours Truly [&#8230;]</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.cherylreif.com/2008/09/21/tricks-for-side-stepping-the-inner-critic/?replytocom=5361#respond' onclick='return addComment.moveForm( "div-comment-5361", "5361", "respond", "2110" )' aria-label='Reply to Ten Obstacles to Creativity - Cheryl Reif Writes'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2008/09/21/tricks-for-side-stepping-the-inner-critic/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.cherylreif.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2110' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="068f3b014e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>					</form>
							</div><!-- #respond -->
			</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find Me Online</h4>
<ul class="aligncenter"><li class="social-facebook"><a href="https://www.facebook.com/CherylReifWrites" target="_blank">&#xe802;</a></li><li class="social-gplus"><a href="https://plus.google.com/u/0/+CherylReifsnyder/posts" target="_blank">&#xe801;</a></li><li class="social-instagram"><a href="http://instagram.com/cherylrwrites" target="_blank">&#xe809;</a></li><li class="social-pinterest"><a href="http://www.pinterest.com/cherylreif/" target="_blank">&#xe803;</a></li><li class="social-twitter"><a href="https://twitter.com/CherylRWrites" target="_blank">&#xe80d;</a></li></ul></div></section><section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="https://app.convertkit.com/assets/CKJS4.js?v=21"></script>

<div class="ck_form ck_vertical_subscription_form">
  <div class="ck_form_content">
      <h3 class="ck_form_title">Ready, Set, Write!</h3>
      <div class="ck_description">
        <span class="ck_image">
          <img alt="Leadmagnettemplate-250" src="https://s3.amazonaws.com/convertkit/subscription_forms/images/004/816/570/standard/LeadMagnetTemplate-250.png?1444696057" />
        </span>
          <p><p><strong><em>When the words won't flow, it's often because you don't know enough. </em></strong><strong><em></em></strong>This free email course walks you through 5 things you absolutely need to know to write your story...so get ready, set, write!</p></p>
      </div>
  </div>

  <div class="ck_form_fields">

    <div id='ck_success_msg'  style='display:none;'>
      <p>Success! Now check your email to confirm your subscription.</p>
    </div>

    <!--  Form starts here  -->
    <form id="ck_subscribe_form" class="ck_subscribe_form" action="https://app.convertkit.com/landing_pages/4735/subscribe" data-remote="true">
      <input type="hidden" value="{&quot;form_style&quot;:&quot;full&quot;,&quot;converted_behavior&quot;:&quot;show&quot;,&quot;embed_style&quot;:&quot;inline&quot;,&quot;embed_trigger&quot;:&quot;scroll_percentage&quot;,&quot;scroll_percentage&quot;:&quot;70&quot;,&quot;delay_seconds&quot;:&quot;10&quot;,&quot;display_position&quot;:&quot;br&quot;,&quot;display_devices&quot;:&quot;all&quot;,&quot;days_no_show&quot;:&quot;15&quot;}" id="ck_form_options"></input>
      <input type="hidden" name="id" value="4735" id="landing_page_id"></input>
      <div class="ck_errorArea">
        <div id="ck_error_msg" style="display:none">
          <p>There was an error submitting your subscription. Please try again.</p>
        </div>
      </div>
      <div class="ck_control_group ck_first_name_field_group">
        <label class="ck_label" for="ck_firstNameField">First Name</label>
        <input type="text" name="first_name" class="ck_first_name" id="ck_firstNameField"></input>
      </div>
      <div class="ck_control_group ck_email_field_group">
        <label class="ck_label" for="ck_emailField">Email Address</label>
          <input type="email" name="email" class="ck_email_address" id="ck_emailField" required></input>
      </div>
      <label class='ck_checkbox' style=''>
        <input class="optIn ck_course_opted" name='course_opted' type="checkbox" id="optIn" checked />
        <span class='ck_opt_in_prompt'>I'd like to receive the free email course.</span>
      </label>

      <button class="subscribe_button ck_subscribe_button btn fields" id='ck_subscribe_button'>
        Woo-hoo! Sign me up!
      </button>
      <span class="ck_guarantee">
        No-spam guarantee. Unsubscribe at any time.
          
      </span>
    </form>
  </div>

 </div>


<style type="text/css">/* Layout */
  .ck_form {
  /* divider image */
	background: #fff url(data:image/gif;base64,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) repeat-y center top;
	font-family: 'Helvetica Neue', Helvetica, Arial, Verdana, sans-serif;
	line-height: 1.5em;
	overflow: hidden;
	color: #666;
	font-size: 16px;
	border-top: solid 20px #8CD3F0;
  border-top-color: #8CD3F0;
	border-bottom: solid 10px #8CD3F0;
  border-bottom-color: #8CD3F0;
	-webkit-box-shadow: 0px 0px 5px rgba(0,0,0,.3);
	-moz-box-shadow: 0px 0px 5px rgba(0,0,0,.3);
	box-shadow: 0px 0px 5px rgba(0,0,0,.3);
	clear: both;
	margin: 20px 0px;
}

.ck_form, .ck_form * {
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
}

#ck_subscribe_form {
  clear: both;
}

/* Element Queries — uses JS */

.ck_form_content, .ck_form_fields {
	width: 50%;
	float: left;
	padding: 5%;
}

.ck_form.ck_horizontal {
}

.ck_form_content {
	border-bottom: none;
}

.ck_form.ck_vertical {
	background: #fff;
}

.ck_vertical .ck_form_content, .ck_vertical .ck_form_fields {
	padding: 10%;
	width: 100%;
	float: none;
}

.ck_vertical .ck_form_content {
	border-bottom: 1px dotted #aaa;
	overflow: hidden;
}

/* Trigger the vertical layout with media queries as well */

@media all and (max-width: 499px) {

	.ck_form {
		background: #fff;
	}

	.ck_form_content, .ck_form_fields {
		padding: 10%;
		width: 100%;
		float: none;
	}

	.ck_form_content {
		border-bottom: 1px dotted #aaa;
	}

}

/* Content */

.ck_form_content h3 {
	margin: 0px 0px 15px;
	font-size: 24px;
	padding: 0px;
}


.ck_form_content p {
	font-size: 14px;
}

.ck_image {
	float: left;
	margin-right: 5px;
}

/* Form fields */

.ck_errorArea {
	display: none;
}

#ck_success_msg {
	padding: 10px 10px 0px;
	border: solid 1px #ddd;
	background: #eee;
}

.ck_label {
	font-size: 14px;
	font-weight: bold;
}

.ck_form input[type="text"], .ck_form input[type="email"] {
	font-size: 14px;
	padding: 10px 8px;
	width: 100%;
	border: 1px solid #d6d6d6; /* stroke */
	-moz-border-radius: 4px;
	-webkit-border-radius: 4px;
	border-radius: 4px; /* border radius */
	background-color: #f8f7f7; /* layer fill content */
	margin-bottom: 5px;
	height: auto;
}

.ck_form input[type="text"]:focus, .ck_form input[type="email"]:focus {
	outline: none;
	border-color: #aaa;
}

.ck_checkbox {
  padding: 10px 0px 10px 20px;
  display: block;
  clear: both;
}

.ck_checkbox input.optIn {
  margin-left: -20px;
  margin-top: 0;
}
.ck_form .ck_opt_in_prompt {
  margin-left: 4px;
}
.ck_form .ck_opt_in_prompt p {
  display: inline;
}

.ck_form .ck_subscribe_button {
    width: 100%;
    color: #fff;
    margin: 10px 0px 0px;
    padding:  10px 0px;
    font-size: 18px;
    background: #D04943;
    -moz-border-radius: 4px;
    -webkit-border-radius: 4px;
    border-radius: 4px; /* border radius */
    cursor: pointer;
    border: none;
    text-shadow: none;
  }


.ck_form .ck_guarantee {
	color: #626262;
	font-size: 12px;
	text-align: center;
	padding: 5px 0px;
	display: block;
}

.ck_form .ck_powered_by {
	display: block;
	color: #aaa;
}

.ck_form .ck_powered_by:hover {
	display: block;
	color: #444;
}

.ck_converted_content {
  display: none;
	padding: 5%;
	background: #fff;
}



</style></div>
		</div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Looking for Something?</h4>
<form method="get" class="search-form" action="http://www.cherylreif.com/" role="search"><input type="search" name="s" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section><section id="statigram-id-2" class="widget statigram-widget"><div class="widget-wrap"><iframe src="http://iconosquare.com/widget.php?choice=myfeed&username=CherylRWrites&hashtag=statigram&linking=instagram&show_infos=&width=380&height=420&mode=grid&pace=10&layout_x=3&layout_y=3&padding=10&photo_border=&background=FFFFFF&text=777777&widget_border=true&radius=5&border-color=DDDDDD" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:380px; height:420px;"></iframe></div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Posts &amp; Pages</h4>
<ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.cherylreif.com/2012/02/14/ten-lies-to-twist-a-love-story/" title="Happy Valentine&rsquo;s Day! or: Ten Lies to Twist a Love Story" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/www.cherylreif.com/wp-content/uploads/2012/02/LlynHunterBobcatPublishing.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Happy Valentine&rsquo;s Day! or: Ten Lies to Twist a Love Story" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.cherylreif.com/2012/02/14/ten-lies-to-twist-a-love-story/" class="bump-view" data-bump-view="tp">
								Happy Valentine&rsquo;s Day! or: Ten Lies to Twist a Love Story							</a>
						</div>
											</li>
									<li>
												<a href="http://www.cherylreif.com/2011/04/16/writing-your-characters-thoughts-3rd-person-limited-pov/" title="Writing Your Character’s Thoughts: 3rd Person Limited POV" class="bump-view" data-bump-view="tp">
							<img src="http://i0.wp.com/www.cherylreif.com/wp-content/uploads/2011/10/iStock_000007354779XSmall_thumb2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Writing Your Character’s Thoughts: 3rd Person Limited POV" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.cherylreif.com/2011/04/16/writing-your-characters-thoughts-3rd-person-limited-pov/" class="bump-view" data-bump-view="tp">
								Writing Your Character’s Thoughts: 3rd Person Limited POV							</a>
						</div>
											</li>
									<li>
												<a href="http://www.cherylreif.com/2015/02/23/cliffhanger-chapter-ends/" title="How to Write Cliffhanger Chapter Endings" class="bump-view" data-bump-view="tp">
							<img src="http://i1.wp.com/www.cherylreif.com/wp-content/uploads/2015/02/Adam-Kubalica-FRAME2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How to Write Cliffhanger Chapter Endings" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.cherylreif.com/2015/02/23/cliffhanger-chapter-ends/" class="bump-view" data-bump-view="tp">
								How to Write Cliffhanger Chapter Endings							</a>
						</div>
											</li>
									<li>
												<a href="http://www.cherylreif.com/2014/06/24/ten-tips-for-pain-free-writing/" title="Hurting Hands, Neck, or Shoulders? Ten Tips for Pain-Free Writing" class="bump-view" data-bump-view="tp">
							<img src="http://i0.wp.com/www.cherylreif.com/wp-content/uploads/2014/06/Ergonomics-Graphic2.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Hurting Hands, Neck, or Shoulders? Ten Tips for Pain-Free Writing" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.cherylreif.com/2014/06/24/ten-tips-for-pain-free-writing/" class="bump-view" data-bump-view="tp">
								Hurting Hands, Neck, or Shoulders? Ten Tips for Pain-Free Writing							</a>
						</div>
											</li>
									<li>
												<a href="http://www.cherylreif.com/2012/03/27/10-ways-to-use-microsoft-word-more-effectively/" title="10 Ways to Use Microsoft Word More Effectively" class="bump-view" data-bump-view="tp">
							<img src="http://i1.wp.com/www.cherylreif.com/wp-content/uploads/2012/03/Manuscript-Formatting-Guide_COVER.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="10 Ways to Use Microsoft Word More Effectively" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.cherylreif.com/2012/03/27/10-ways-to-use-microsoft-word-more-effectively/" class="bump-view" data-bump-view="tp">
								10 Ways to Use Microsoft Word More Effectively							</a>
						</div>
											</li>
									<li>
												<a href="http://www.cherylreif.com/2012/03/20/ten-questions-to-ask-when-beginning-a-book/" title="Ten Questions to Ask When Beginning a Book" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/www.cherylreif.com/wp-content/uploads/2012/03/PinkSherbetPhotography.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ten Questions to Ask When Beginning a Book" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.cherylreif.com/2012/03/20/ten-questions-to-ask-when-beginning-a-book/" class="bump-view" data-bump-view="tp">
								Ten Questions to Ask When Beginning a Book							</a>
						</div>
											</li>
									<li>
												<a href="http://www.cherylreif.com/2015/04/30/7-ways-writers-can-rock-wattpad/" title="7 Ways Writers Can Rock WattPad" class="bump-view" data-bump-view="tp">
							<img src="http://i0.wp.com/www.cherylreif.com/wp-content/uploads/2015/04/girl-562156_1280.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="7 Ways Writers Can Rock WattPad" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.cherylreif.com/2015/04/30/7-ways-writers-can-rock-wattpad/" class="bump-view" data-bump-view="tp">
								7 Ways Writers Can Rock WattPad							</a>
						</div>
											</li>
				</ul>
</div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cherylreif.com/contact/">Contact Cheryl </a></p>
</div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.cherylreif.com/privacy-policy/">Privacy Policy</a></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-4967 page type-page status-publish entry" itemscope="itemscope" itemtype="http://schema.org/CreativeWork"></article></div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 Cheryl Reifsnyder · <a rel="nofollow" href="http://www.cherylreif.com/wp-login.php">Log in</a></p></div></footer></div><div id="tve_notification_box"></div>	<div style="display:none">
	<div class="grofile-hash-map-65d044da4b64cb32f1a1341b312f7aea">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.cherylreif.com\/2008\/09\/21\/tricks-for-side-stepping-the-inner-critic\/":2110,"http:\/\/www.cherylreif.com\/2015\/10\/19\/the-hidden-price-of-increased-productivity-every-writer-needs-to-know\/":7828};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 31506067;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2008/09/21/tricks-for-side-stepping-the-inner-critic/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.cherylreif.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.cherylreif.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.cherylreif.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.cherylreif.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cherylreif.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cherylreif.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.cherylreif.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cherylreif.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'31506067',post:'2110',tz:'-6',srv:'www.cherylreif.com'} ]);
	_stq.push([ 'clickTrackerInit', '31506067', '2110' ]);
</script>
</body>
</html>
